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MODUL 

 

PENGENALAN KOMPUTER 
 

12 JP (540 menit) 
 

 
 

 

 
Pengantar   

 
Dalam bahan ajar ini dibahas materi tentang cara mengoperasionalkan 

sistem kerja windows 7, instalasi program aplikasi pendukung windows 7, 

cara mensetting utilitypada windows 7, cara mensetting taskbar star menu, 

sidebar dan regional setting pada windows 7, pengertian dan kegunaan 

perangkat teknologi informasi dan komunikasi dan cara menerapkan 

prinsip kesehatan dan keselamatan kerja (K3) dalam menggunakan 

teknologi informasi dan komunikasi. 

 

 
 

 
 

 

 

Kompetensi  Dasar   

 
1. Kompetensi Dasar 

Memahami dan terampil mengoperasionalkan sistem  kerja Windows 

7 

Indikator Hasil Belajar 

a. Menjalankan Program Windows 7. 

b. Menjelaskan sistem kerja windows 7. 

c. Mempraktekkan cara mengoperasionalkan program windows 7. 
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2. Kompetensi Dasar 

Memahami dan terampil menggunakan Instalasi Program Aplikasi 

pendukung Windows Seven 

Indikator Hasil Belajar 

a. Menjelaskan pengaturan dan tampilan Desktop Windows Seven. 

b. Menjelaskan Manajemen File dengan Windows Seven. 

c. Mempraktekkan cara melakukan Instalasi  Program Aplikasi 

pada  Windows seven. 

 

3. Kompetensi Dasar 

Memahami cara melakukan kustomisasi start menu dan desktop 

Indikator Hasil Belajar 

a. Melakukan kustomisasi start menu 

b. Melakukan kustomisasi panel ruas kanan 

c. Melakukan kustomisasi ikon Desktop 

d. Melakukan kustomisasi Mouse 

e. Melakukan kustomisasi Taskbar 

f. Melakukan modifikasi Toolbar Quick Lunch 

4. Kompetensi dasar 

Memahami dan terampil cara mensetting taskbar star menu, side 

bar dan regional setting pada windows 7. 

 

Indikator Hasil Belajar : 

a. Menjelaskan cara mensetting taskbar star menu, side bar dan 

regional setting pada windows 7; 

b. Mempraktekkan cara mengganti taskbar; 

c. Mempraktekkan cara mengatatur tampilan program pada star 

menu; 
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d. Mempraktekkan cara merubah / mengganti/masuk dan keluar 

menu side bar; 

e. Mempraktekkan cara mengganti/menyesuaikan regional 

setting. 

 

5. Kompetensi Dasar  

Memahami Pengertian dan kegunaan perangkat teknologi informasi 

dan komunikasi. 

Indikator Hasil Belajar 

a. Menjelaskan pengertian perangkat keras 

b. Menjelaskan pengertian perangkat lunak; 

c. Menjelaskan pengertian teknologi informasi; 

d. Menjelaskan komponen-komponen pada CPU; 

e. Menjelaskan alat input dan alat output 

f. Menjelaskan jenis-jenis media penyimpanan  

 
 
 
 

 
Materi  Pokok 

 
1. Mengoperasionalkan sistem kerja windows 7, 

2. Instalasi program aplikasi pendukung windows 7,  

3. Cara mensetting utilitypada windows 7,  

4. Cara mensetting taskbar star menu, sidebar dan regional setting pada 

windows 7,  

5. Pengertian dan kegunaan perangkat teknologi informasi dan 

komunikasi; 

6. Menerapkan prinsip kesehatan dan keselamatan kerja (K3) dalam 

menggunakan teknologi informasi dan komunikasi. 
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Metode  Pembelajaran 

1. Ceramah digunakan untuk menjelaskan materi tentang : 

a.  Memahami dan terampil mengoperasionalkan sistem  kerja 

Windows 7 

1) Menjalankan Program Windows 7. 

2) Menjelaskan sistem kerja windows 7. 

b.  Memahami dan terampil menggunakan Instalasi Program Aplikasi 

pendukung Windows Seven; 

1) Menjelaskan pengaturan dan tampilan Desktop Windows 

Seven. 

2) Menjelaskan Manajemen File dengan Windows Seven. 

c. Memahami cara melakukan kustomisasi start menu dan desktop 

1) Melakukan kustomisasi start menu 

2) Melakukan kustomisasi panel ruas kanan 

3) Melakukan kustomisasi ikon Desktop 

4) Melakukan kustomisasi Mouse 

5) Melakukan kustomisasi Taskbar 

6) Melakukan modifikasi Toolbar Quick Lunch 

d. Memahami dan terampil cara mensetting taskbar star menu, 

side bar dan regional setting pada windows 7. 

1) Menjelaskan cara mensetting taskbar star menu, side bar 

dan regional setting pada windows 7; 

2) Mempraktekkan cara mengganti taskbar; 

e. Memahami Pengertian dan kegunaan perangkat teknologi 

informasi dan komunikasi. 

1) Menjelaskan pengertian perangkat keras; 
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2) Menjelaskan pengertian perangkat lunak; 

3) Menjelaskan pengertian teknologi informasi; 

4) Menjelaskan komponen-komponen pada CPU; 

5) Menjelaskan alat input dan alat output; 

6) Menjelaskan jenis-jenis media penyimpanan. 

f. Memahami dan terampil menerapkan prinsip kesehatan dan 

keselamatan kerja (K3) dalam menggunakan teknologi informasi 

dan komunikasi. 

1) Menjelaskan penanganan terhadap perangkat komputer; 

2) Menjelaskan cara menghidupkan dan mematikan komputer; 

3) Menjelaskan cara browsing website.  

2. Praktek : 

a. Mempraktekkan cara mengoperasionalkan program windows 7. 

b. Mempraktekkan cara melakukan Instalasi  Program Aplikasi pada  

Windows seven; 

c. Mempraktekkan cara mengatatur tampilan program pada star 

menu; 

d. Mempraktekkan cara merubah / mengganti/masuk dan keluar 

menu side bar; 

e. Mempraktekkan cara mengganti/menyesuaikan regional setting. 

 
 
 
 

 
Bahan dan Alat 

  
1. Bahan 

a. Bahan diskusi. 

b. Bahan ajar ( Naskah Satuan Pendidikan) 
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2. Alat  

a.  Whiteboard. 

b.  Flipchart. 

c.  Kertas flipchart. 

d.  Komputer/laptop. 

e.  LCD dan screen. 

f.  Alat tulis. 

 

 
 
 

 

 
Proses  Pembelajaran 

1. Tahap awal : 10 menit 

a. Membuka kelas  

b. Memperkenalkan para peserta Sespimti. 

c. Memperkenalkan diri;  

d. Menjelaskan diskripsi singkat pengenalan komputer 

 

2. Tahap inti : 420 menit 

a. Pendidik menjelaskan materi tentang Mengoperasionalkan 

sistem kerja windows 7, Peserta didik memperhatikan, mencatat 

hal-hal yang penting, bertanya jika ada materi yang belum 

dimengerti/dipahami.Waktu (90 Menit); 

b. Pendidik menjelaskan materi tentang Instalasi program aplikasi 

pendukung windows 7, Peserta didik memperhatikan, mencatat 

hal-hal yang penting, bertanya jika ada materi yang belum 

dimengerti/dipahami. (Waktu : 90 menit); 

c. Pendidik menjelaskan materi tentang Cara mensetting utility 
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pada windows 7, Peserta didik memperhatikan, mencatat hal-hal 

yang penting, bertanya jika ada materi yang belum 

dimengerti/dipahami. (Waktu : 90 menit); 

d. Pendidik menjelaskan materi tentang Cara mensetting taskbar 

star menu, sidebar dan regional setting pada windows 7, Peserta 

didik memperhatikan, mencatat hal-hal yang penting, bertanya 

jika ada materi yang belum dimengerti/dipahami. (Waktu : 60 

menit); 

e. Pendidik menjelaskan materi tentang Pengertian dan kegunaan 

perangkat teknologi informasi dan komunikasi, Peserta didik 

memperhatikan, mencatat hal-hal yang penting, bertanya jika 

ada materi yang belum dimengerti/dipahami. (Waktu  : 45 

Menit); 

f. Pendidik menjelaskan materi tentang Menerapkan prinsip 

kesehatan dan keselamatan kerja (K3) dalam menggunakan 

teknologi informasi dan komunikasi, Peserta didik 

memperhatikan, mencatat hal-hal yang penting, bertanya jika 

ada materi yang belum dimengerti/dipahami. (Waktu  : 45 

menit). 

3. Tahap akhir : 20 menit 

a. Penguatan materi : 

Pendidik memberikan ulasan secara umum terkait dengan 

proses pembelajaran dan hasil diskusi. 

b. Cek penguasaan materi : 

Dengan metode pengujian karya kelompok dan karya 

perorangan. 

4.  Ujian  : 90 menit 
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Tagihan / Tugas 

 
Peserta didik membuat/mengumpulkan tugas-tugas yang sudah 

dipraktekkan dalam bentuk soft copy dan hard copy  secara perorangan 

dikumpulkan dalam jangka waktu 3 hari kepada pendidik.  
 

 
 
 

 

 

Lembar  Kegiatan 

  
Praktek  : 
 
a. Mempraktekkan cara mengoperasionalkan program windows 7. 

b. Mempraktekkan cara melakukan Instalasi  Program Aplikasi pada  

Windows 7; 

c. Mempraktekkan cara mengatatur tampilan program pada star menu; 

d. Mempraktekkan cara merubah / mengganti/masuk dan keluar menu 

side bar; 

e. Mempraktekkan cara mengganti/menyesuaikan regional setting. 

 

 
 
 

 

Bahan  Bacaan 

I. PENGANTAR WINDOWS 7 

A. Mengenal dengan Windows Seven 

Microsoft Windows 7 merupakan salah satu sistem operasi dari 

Microsoft Corporation. Sistem operasi ini untuk mengganti microsoft 

windows versi sebelumnya. Menggunakan microsoft windows 7 

semua yang Anda kerjakan dengan komputer akan terasa lebih 
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menyenangkan, mudah digunakan, lebih cepat, hemat energi, 

kompatibel dengan berbagai software dan hardware, serta dilengkapi 

dengan berbagai fasilitas multimedia terbaru. 

Windows 7 menawarkan berbagai fitur yang telah ada di versi 

windows sebelumnya, dengan adanya perbaikan dalam hal 

keamanan dan kompabilitas software dan hardware, efektifitas 

resources komputer serta tampilan yang lebih menarik. 

Namun ada beberapa kelemahan diantaranya software yang 

berbasis windows xp belum sepenuhnya bisa berjalan di windows 7, 

beberapa hardware produk lama tidak mengeluarkan driver untuk 

windows 7, menyebabkan pengguna harus membeli produk 

(hardware) baru agar bisa berfungsi maksimal di windows 7. 

B. Memulai Windows 7 

Untuk memulai windows 7, anda harus melakukan instalasi 

(Setup) Windows 7 ke dalam sistem komputer. Prosedur instalasi 

hanya dilakukan sekali. Setelah itu, setiap anda mulai menyalakan 

sistem komputer, Seven akan otomatis dimuat dan siap bekerja. 

Bentuk tampilan awal (gambar dekstop) Seven berbeda-beda, 

tergantung setting dekstop yang ditentukan. Salah satu bentuk 

tampilan Seven saat sudah siap dipakai adalah sebagai berikut ini. 
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Gambar 1.1. Tampilan awal Windows 7 

C. Menggunakan Keyboard dan Mouse 

Windows 7 mendukung berbagai macam perangkat (device) 

untuk input (masukan) dan output (keluaran), misalnya papan ketik 

(keyboard), petunjuk dengan berbagai jenisnya (mouse, pen, 

digitizer, dan lain-lain), scanner, printer, kamera digital, dan lain-lain.  

Pada bagian ini kita akan membahas sekilas tentang peralatan 

masukan standar yang paling banyak dipakai, yaitu keyboard dan 

mouse sehingga pada pembahasan dalam bab-bab berikutnya anda 

sudah dapat memahami cara kerja dan istilah yang dipakai pada 

alat-alat ini. 

D. Keyboard 

Keyboard atau papan ketik adalah peralatan masukan standar 

yang paling banyak dipakai. Keyboard dapat dipakai untuk 

memasukan data huruf, angka, dan karakter-karakter lain. Keyboard 

juga bisa dipakai sebagai peralatan navigasi untuk menggerakan 

atau memilih pilihan-pilihan yang disediakan Windows 7. Beberapa 
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hal yang penting dan perlu diketahui tentang keyboard, antara lain 

seperti berikut ini. 

1. Pada pengetikan huruf, bisa didapatkan huruf kapital dan huruf 

kecil. Jika lampu indikator Caps Lock menyala, huruf yang 

muncul saat diketik adalah huruf kapital, sedangkan jika lampu 

indikator Caps Lock mati, maka huruf yang muncul saat diketik 

adalah huruf kecil. 

2. Tombol Shift dapat dipakai untuk membalik fungsi Caps Lock. 

Perlu diperhatikan bahwa tombol fungsi hanya berfungsi secara 

temporer, yaitu saat ditekan dan ditahan. Jadi, jika anda 

menekan tombol Shift dan menahannya, kemudian menekan 

huruf A dalam keadaan Caps Lock tidak aktif, maka yang 

keluar adalah huruf A kapital, sedangkan jika saat itu Caps 

Lock sedang aktif, maka yang keluar justru huruf a kecil. 

3. Pada tombol yang mempunyai dua karakter (misalnya % dan 

5), digunakan tombol Shift untuk mengambil karakter yang 

berada di bagian atas, tidak terpengaruh oleh status Caps 

Lock. 

4. Selain tombol shift, tombol Ctrl (Control) dan tombol Alt 

(Alternate) juga dipakai bersama-sama dengan tombol lain 

untuk keperluan tertentu, misalnya memilih menu, menyalin, 

menghapus, dan lain-lain. 

5. Di bagian atas keyboard terdapat tombol fungsi F1 sampai F11 

yang banyak dipakai oleh program aplikasi untuk menjalankan 

fungsi-fungsi tertentu, misalnya F1 memanggil fasilitas 

pertolongan (help). Selain itu, terdapat tombol-tombol khusus 

lain, misalnya Esc, Backspace, Enter, dan lain-lain. 

6. Di bagian kanan terdapat tombol-tombol angka dan tombol 
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navigasi (untuk gerakan). Pada tombol angka yang bercampur 

dengan tombol navigasi, fungsi tombol akan ditentukan status 

tombol Num Lock. Jika Num Lock aktif, maka yang terpakai 

adalah angka, sedangkan jika Num Lock tidak aktif, maka yang 

berfungsi adalah tombol navigasi. 

E. Mouse 

Peralatan ini disebut mouse karena bentuknya memang mirip 

tikus. Bentuk mouse kini bermacam-macam, tetapi pada dasarnya 

cara kerja dan fungsinya sama. Ada beberapa istilah dalam 

penggunaan mouse yang perlu dikenal, yaitu seperti berikut ini. 

1. Penunjuk Mouse (Mouse Pointer) 

Adalah suatu simbol di layar yang menunjukkan posisi 

mouse. Bentuk penunjuk mouse bisa berubah-ubah, tergantung 

operasi yang sedang dijalankan, proses yang sedang 

berlangsung, dan program aplikasi yang berhubungan dengan 

kerja mouse. Dalam keadaan normal, penunjuk mouse 

berbentuk mirip anak panah pendek. 

2. Tunjuk (Point) 

Adalah menggerakan mouse sehingga penunjuk mouse 

berada pada lokasi tertentu. 

3. Klik (Click) 

Adalah menekan tombol mouse satu kali. Istilah klik 

dianggap menekan tombol kiri mouse satu kali, sedangkan klik 

kanan untuk penekanan tombol kanan mouse satu kali. 

4. Klik Ganda (Double Click) 

Adalah menekan tombol kiri mouse dua kali berturut-turut 

secara cepat. Perhatikan bahwa fungsinya bisa berbeda jika 

menekan kliknya tidak cepat, yang biasa disebut klik dua kali. 
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5. Seret (Drag) 

Adalah proses mengklik kemudian menahan, dilanjutkan 

dengan menggeser posisi penunjuk mouse sehingga didapat 

proses ”menyeret” sesuatu. 

6. Pilih (Select) 

Adalah proses menunjuk sesuatu pilihan (misalnya menu), 

kemudian mengklik satu kali. 

F. Gambar dan Simbol dalam Windows 7 

Dalam tampilannya, Seven menggunakan banyak gambar dan 

simbol. Penggunaan gambar dan simbol memang lebih efektif 

dibandingkan dengan kata-kata. Dibandingkan dengan versi 

sebelumnya, Seven menambahkan banyak simbol dan gambar. 

Pada bagian awal ini, kita hanya akan mempelajari simbol dan 

gambar yang bersifat umum dan paling sering dipakai, yaitu seperti 

berikut ini. 

1. Ikon 

Adalah suatu simbol atau gambar yang mewakili suatu file, 

folder, drive, atau object lain. Suatu ikon dapat mengandung 

satu set perintah tertentu. Misalnya jika anda melakukan klik 

ganda pada suatu ikon yang mewakili suatu file program, maka 

hasilnya seperti anda memberikan perintah untuk menjalankan 

program. Ikon bisa berlokasi di berbagai tempat, misalnya 

dalam desktop, taskbar, toolbar, side bar, dan tempat lainnya. 

Berikut ini contoh tampilan beberapa ikon yang terdapat dalam 

desktop. 

2. Jendela (Window) 

Digunakan untuk mengelompokkan objek atau operasi 

tertentu. Satu window bisa berisi bermacam-macam object 
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untuk suatu keperluan. Misalnya anda menjalankan sebuah 

program aplikasi, maka program aplikasi tersebut akan berada 

dalam satu jendela. Dalam program aplikasi tersebut bisa 

terdapat beberapa ikon, gambar, editor atau object lainnya. 

Dalam satu saat anda bisa membuka beberapa jendela. 

Masing-masing jendela tidak akan mengganggu jendela lain, 

tetapi tentu saja tampilannya bisa saling tumpang tindih. Berikut 

ini menunjukan beberapa jendela program yang dibuka dalam 

suatu saat. 

 

Gambar 1.2. Beberapa Jendela yang dibuka dalam satu saat 

3. Ikon Kontrol Menu dan Tombol Jendela 

Dalam sebuah jendela, ada beberapa ikon yang penting 

dan perlu diketahui. Pada bagian pojok kiri atas ada ikon yang 

disebut ikon kontrol menu. Jika diklik akan muncul pilihan untuk 

mengontrol jendela, dengan pilihan-pilihan berikut ini. 

a. Restore, dipakai untuk mengembalikan jendela ke ukuran 

semula. Pada ukuran normal, jendela dapat di ubah-ubah 

ukurannya dengan menggeser-geser (dragging) pada 

batas-batas jendela. 

b. Move, dipakai untuk memindahkan jendela ke posisi 
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tertentu. Jika diklik, bentuk penunjuk mouse akan berubah 

menjadi empat anak panah. Untuk memindah jendela 

lakukan drag (klik dan tahan lalu geser) ke tempat yang 

diinginkan. 

c. Size, dipakai untuk mengubah ukuran jendela. Caranya 

sama dengan memindah jendela. 

d. Minimize, dipakai untuk tidak menampilkan jendela dalam 

desktop, tetapi tetap ada sebagai ikon yang aktif dalam 

batang tugas (taskbar). 

e. Maximize, dipakai untuk memaksimalkan ukuran jendela 

sehingga memenuhi layar. Jendela dalam modus 

maximize menjadi tidak mempunyai batas (border) 

sehingga ukurannya tidak bisa diubah. Untuk 

mengembalikan ukuran jendela, anda bisa menggunakan 

pilihan Restore. 

f. Close, dipakai untuk menutup jendela. Anda dapat juga 

menutup jendela dengan mengklik ganda ikon kontrol 

menu. 

Selain ikon kontrol menu, dalam suatu jendela biasa juga 

terdapat ikon-ikon untuk mengontrol jendela yang terletak 

disebelah kanan atas. Biasanya berbentuk 3 buah ikon, yaitu 

Minimize, Maximize, dan Close atau berbentuk Minimize, 

Restore, dan Close. Ikon-ikon ini sering disebut juga sebagai 

tombol-tombol untuk mengatur ukuran jendela. 

 

  

Gambar 1.3. Ikon kontrol menu dan tombol kontrol jendela 
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Tombol (Button) 

Adalah suatu ikon yang berbentuk persegi. Biasanya 

mewakili suatu perintah atau program. Contoh tombol misalnya 

tombol untuk mengontrol ukuran jendela. Contoh lainnya adalah 

tombol Start yang terletak disebelah kiri bawah desktop.  

4. Batang (Bar) 

Adalah suatu object berbentuk batang. Batang atau bar ini 

biasa dipakai sebagai tempat ikon, tombol, atau teks. Contoh 

suatu batang adalah Taskbar, yaitu batang yang berada di 

bagian bawah desktop dan berisi tombol-tombol (atau ikon) 

program yang aktif di layar. 

 

Gambar 1.4. Taskbar dengan tombol program yang aktif 

G. Selesai Bekerja dengan Windows Seven 

Selesai bekerja dengan Seven, sebaiknya jangan langsung 

mematikan komputer karena dapat menyebabkan anda kehilangan 

data. Cara untuk mematikan komputer sebaiknya menggunakan cara 

yang dianjurkan, yaitu dengan mengklik tombol Start, kemudian 

memilih tanda segitiga di kanan tombol Lock dan klik pada Shut 

Down. 

Pada kebanyakan komputer sekarang, jika ditekan tombol 

ON/OFF maka proses shut down juga dilaksanakan, yaitu Seven 

akan menutup semua program yang aktif, kemudian mematikan 

komputer. 

Jika pada saat proses shut down Seven mendeteksi program 



 

PUSDIKMIN  LEMDIKLAT  POLRI 

PENGENALAN KOMPUTER            18 
 NSP – DIKBANGSPES BRIGADIR/PNS GOLONGAN II SIMAK BMN            - 

  

 

yang belum menyimpan data, maka akan keluar peringatan. Jika 

demikian, anda dapat mengklik Cancel untuk membatalkan proses 

shut down atau klik pada Shut down now untuk melanjutkan proses 

shut down dan mengabaikan data yang belum tersimpan (data akan 

hilang). 

 

II.   Windows 7 dan Program Aplikasi 

Seperti yang sudah dijelaskan pada Bab 1, hubungan antara Windows 

Seven dan program aplikasi adalah bahwa windows Seven menyediakan rutin-

rutin (program untuk tugas tertentu) untuk mengoperasikan sumber daya sistem 

komputer sehingga program aplikasi tinggal menggunakan rutin-rutin tersebut 

untuk bekerja. Selain itu, Seven juga akan mengatur sedemikian rupa, supaya 

satu atau lebih program yang sedang berjalan, bisa bekerja sebagaimana 

mestinya, serta memungkinkan beberapa program yang sedang berjalan untuk 

saling berinteraksi. 

Jadi, dengan berjalan pada sistem operasi Seven, program aplikasi dapat 

menggunakan rutin-rutin yang disediakan Seven, antara lain untuk 

mengoperasikan perangkat keras, misalnya layar, disk, printer, scanner, kamera 

digital, flash disk, DVD-ROM, dan lain-lain. 

Salah satu keunggulan Seven adalah banyaknya vendor penghasil 

program aplikasi dan penghasil hardware yang mendukungnya. Pada saat 

Seven dirancang, para vendor dan Microsoft sudah bekerja sama sehingga saat 

Seven diluncurkan, sudah banyak program aplikasi dan perangkat keras yang 

siap pakai serta sudah sesuai. Jadi, karena luasnya kerja sama itu, maka 

kebanyakan hardware produk baru nantinya juga sudah bisa memanfaatkan 

fasilitas ”plug and play”, tinggal pasang dan langsung jalan. Jikapun belum 

dikenal hingga saat ini, biasanya tidak begitu lama sang vendor akan 

memberikan driver yang sesuai (kompatibel) dengan Seven dan biasanya bisa 

di-download lewat internet. 
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Perlu ditegaskan sekali lagi bahwa sebetulnya fungsi utama Seven adalah 

sebagai sistem operasi. Akan tetapi, dalam perkembangannya, generasi sistem 

operasi windows biasanya juga disertai dengan beberapa program aplikasi yang 

siap pakai dan sangat berguna, antara lain program aplikasi pengolah kata 

(Notepad dan Wordpad), editor gambar (Paint), utilitas-utilitas (Defragmenter 

Scandisk, dan lain-lain), permainan, dan lain-lain. 

A. Menjalankan Program Aplikasi  

Baiklah, sekarang kita akan mencoba menjalankan sebuah program 

aplikasi. Diharapkan dari contoh yang akan kita bahas, anda dapat 

memahami istilah-istilah serta cara kerja standar yang sering dipakai pada 

kebanyakan program aplikasi.  

Sebagai contoh, kita akan menjankan program aplikasi pengolah kata 

yang sudah disediakan Seven, yaitu program Wordpad. Untuk itu 

lakukanlah langkah-langkah berikut ini. 

1. Klik Start > All Programs sehingga muncul tampilan seluruh program 

yang terinstalasi dalam Seven. 

 

Gambar 2.1. Menampilkan seluruh Program 
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2. Klik pada Accessories sehingga muncul daftar program-program 

aplikasi bawaan seven. 

 

Gambar 2.2. Beberapa program aplikasi bawaan Seven 

3. Klik pada Wordpad sehingga program Wordpad dijalankan dan 

muncul jendela program Wordpad di layar komputer. 

 

Gambar 2.3. Jendela program aplikasi Word Pad 
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Setelah muncul jendela program aplikasi Wordpad, maka program 

tersebut siap dipakai untuk mengolah kata. 

B. Dasar-Dasar Cara Kerja Program Aplikasi 

Nah, sekarang kita akan mempelajari dasar-dasar cara kerja  

program aplikasi. Seperti kita ketahui, Wordpad  adalah sebuah aplikasi 

pengolah kata, jadi tentu banyak cara kerja dan perintah yang tidak sama 

dengan aplikasi lain, misalnya aplikasi pengolah angka, aplikasi pengolah 

data, permainan (game),  dan lain-lain. Bahkan,  antar aplikasi pengolah 

kata sendiri tidak semua cara kerja dan perintahnya sama.  

Meskipun demikian,  banyak juga cara kerja  dan perintah mendasar 

yang hampir sama di setiap program aplikasi yang berjalan dalam Seven, 

seperti cara membuka file,  menyimpan file,  menyalin data,  memindah 

data,  dan lain-lain. Beberapa cara kerja yang disebut di atas, biasanya 

menjadi standar dan sama di kebanyakan program aplikasi. Nah, kita akan 

membahas bagian ini sehingga dapat memberi bekal bagi anda untuk 

bekerja dengan program aplikasi lain. 

1. Membuka File Baru 

Untuk membuka file baru, lakukanlah langkah-langkah berikut 

ini. 

a. Pilih menu lambang  File dengan cara mengklik lambang File 

yang terdapat pada baris menu di bagian atas jendela 

Wordpad. 

b. Klik New. Perhatikan bahwa di sebelah kanan pilihan New ada 

tulisan Ctrl+N, yang berarti perintah memilih menu File > New 

bisa diganti dengan menekan tombol Ctrl kemudian ditahan lalu 

ditekan tombol N. Perintah menekan tombol Ctrl+N ini disebut 

shortcut dengan keyboard. 
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Gambar 2.4. Membuka file baru yang masih kosong 

Jika anda sudah lakukan prosedur di atas, maka akan 

didapatkan editor yang masih kosong, yang bisa digambarkan 

sebagai kertas yang masih kosong dan siap ditulisi. 

2. Beberapa Operasi Dasar Pengetikan 

Beberapa hal penting dalam cara pengetikan akan kita bahas. 

Namun, perlu diingat bahwa setiap program aplikasi bisa saja 

menggunakan cara yang berbeda. Jadi, pada bagian ini kita bahas 

cara standar yang banyak dipakai oleh program aplikasi dalam 

platform Seven.  

Beberapa hal penting dalam mengedit dokumen atau data 

antara lain seperti berikut ini. 

a. Mengetik dan Menyisipkan Teks 

Untuk memasukan teks, cukup ketik saja yang diinginkan. 

Jika teks yang ingin diketik lokasinya bukan pada posisi kursor 

(disebut juga insertion point atau titik sisipan), maka anda bisa 

mengklik pada lokasi yang diinginkan atau menggunakan 

tombol navigasi pada keyboard.  
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Pada saat menyisipkan, terdapat dua modus, yaitu modus 

sisip (insert) dan modus timpa (overwrite). Jika modus sisip 

yang aktif, maka teks yang diketik akan menggeser teks teks di 

kanannya, sedangkan pada modus timpa, teks yang diketik 

akan menimpa teks di kanannya. Untuk mengganti modus sisip 

dengan modus timpa dan sebaliknya, tekan saja tombol Insert 

pada keyboard. 

b. Menghapus 

Untuk menghapus teks, anda dapat menggunakan tombol 

Backspace atau tombol Delete. Tombol Backspace akan 

menghapus karakter di kiri kursor dan tombol Delete akan 

menghapus karakter di kanan kursor. 

c. Memilih Teks 

Memilih teks dapat dilakukan dengan keyboard dan 

mouse. Untuk memilih teks menggunakan keyboard, tekan dan 

tahan tombol Shift, kemudian tekan tombol navigasi sesuai 

keinginan, misalnya panah kanan, Ctrl+panah kanan, panah 

kiri, Page down, Page Up, dan lain-lain. Tentu saja hasil yang 

berlainan bergantung kombinasi tombol yang anda tekan, 

misalnya Shift+Ctrl+panah kanan akan memilih teks dari 

posisi kursor sampai sebelum kata di depannya. 

Untuk memilih teks menggunakan mouse, anda bisa 

mengklik kemudian menyeret (dragging) ke posisi yang 

diinginkan. Anda dapat juga memilih kata dengan mengklik 

ganda pada bagian kata yang diinginkan. Kombinasi menekan 

tombol Shift dan mengklik dengan mouse juga bisa dilakukan. 

d. Menyalin Teks ke clipboard 

Anda dapat menggunakan clipboard untuk melakukan 

operasi menyalin (copy) dan memindah (move) suatu teks. 

Clipboard adalah suatu tempat dalam memory yang dapat 
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menyimpan suatu data. Data yang ada dalam clipboard bisa 

disalin lagi ke dalam program aplikasi.  

Untuk menyalin suatu teks ke dalam clip board, 

lakukanlah langkah-langkah berikut ini. 

1) Pilihlah (blok) teks yang akan disalin. 

2) Pilih menu Edit > Copy atau tekan Ctrl+C atau tekan 

Ctrl+Insert atau klik kanan sehingga muncul menu pop-

up, kemudian pilih Copy atau klik saja ikon Copy. 

Perhatikan bahwa seolah-olah tidak terjadi apa-apa, tetapi 

sebenarnya teks yang dipilih sudah tersalin ke dalam Clipboard. 

Selanjutnya nantinya isi clipboard ini bisa disalin ke hampir 

semua program aplikasi yang berjalan dalam Seven. 

Perhatikan pula bahwa normalnya clipboard hanya bisa 

menampung satu data dalam satu saat (baik besar atau kecil). 

Jadi, jika kita menyalin data ke clipboard dua kali, maka yang 

tersimpan adalah yang terakhir. Kecuali untuk program aplikasi 

yang sudah memperluas fungsi clipboard -misalnya MS Word- 

yang dapat menggunakan beberapa clipboard sekaligus. 

e. Menyalin isi clipboard ke program aplikasi 

Setelah teks tersimpan dalam clipboard, maka isi 

clipboard dapat disalin kembali ke editor WordPad atau 

program lainnya. Caranya seperti berikut ini. 

1) Tempatkan kursor pada posisi teks salinan akan 

diletakan. 

2) Pilih menu Edit > Paste atau tekan Ctrl+V atau tekan 

Shift+Insert atau klik kanan lalu pilih Paste atau klik saja 

ikon Paste. 

f. Menyalin teks ke clipboard sekaligus menghapus sumbernya 

Cara lain untuk menyalin teks ke clipboard adalah dengan 

menggunakan fungsi Cut, yaitu menyalin teks atau data ke 
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clipboard, kemudian menghapus teks atau data asli dari 

tempatnya. Caranya dengan memilih teks atau data yang akan 

di-cut, kemudian pilih saja menu Edit > Cut atau klik ikon Cut. 

g. Menyalin teks dalam dokumen Wordpad 

Kombinasi Copy-Paste di atas dapat dipakai untuk 

menyalin teks atau object lain, baik dalam file (jendela) yang 

sama, atau berlainan jendela, bahkan berlainan aplikasi. 

Sedangkan kombinasi Cut-Paste dapat digunakan untuk 

memindah teks atau object. 

Untuk menyalin teks atau object lain dalam jarak yang 

berdekatan, ada cara yang lebih cepat, yaitu seperti berikut ini. 

1) Pilihlah (blok) teks yang akan disalin. 

2) Tekan dan tahan tombol Ctrl lalu klik dan geser teks yang 

terpilih ke lokasi yang diinginkan. 

Perhatikan bahwa pada saat proses menggeser, bentuk 

penunjuk mouse akan berubah dengan tambahan kotak kecil 

dan tanda plus. 

h. Memindah teks dalam dokumen Wordpad 

Untuk memindah teks atau object lain dalam jarak yang 

berdekatan, ada cara yang lebih cepat, yaitu seperti berikut ini. 

1) Pilihlah (blok) teks yang akan disalin. 

2) Klik dan geser teks yang terpilih ke lokasi yang diinginkan. 

Perhatikan bahwa pada saat proses menggeser, bentuk 

penunjuk mouse akan berubah dengan tambahan kotak kecil 

tanpa tanda plus. 

i. Memilih font dan ukuran font 

Font mewakili satu set karakter dengan ciri dan bentuk 

tertentu. Anda dapat memilih font dengan cara memilih nama 

font pada ikon Font. Pemilihannya boleh sebelum diketik atau 
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diterapkan pada teks yang sedang dipilih (diblok). Ikon Font 

Size digunakan untuk memilih ukuran font. 

j. Mengatur perataan teks 

Perataan teks dapat diatur dengan cara seperti berikut ini. 

1) Pilihlah (blok) teks yang akan diatur perataannya. 

2) Klik pada ikon perataan yang diinginkan. 

k. Undo dan Redo 

Fasilitas Undo dan Redo dimiliki hampir oleh semua 

program aplikasi yang berjalan dalam Seven. Jadi, sudah 

merupakan standar.Undo berfungsi untuk membatalkan satu 

atau lebih perintah editing terakhir, sedangkan redo untuk 

mengembalikan satu atau lebih perintah yang dibatalkan. 

Jadi, anda tidak perlu ragu-ragu dalam bekerja dengan 

program aplikasi, terutama pada saat mengedit atau menata 

data karena suatu kesalahan biasanya dapat dibatalkan dengan 

memberikan perintah Undo. 

Pada WordPad, sayangnya tidak ada fasilitas Redo, 

tetapi biasanya pada program lain ada. Untuk membatalkan 

suatu editing, anda cukup memilih menu Edit > Undo atau 

cukup klik ikon Undo. Sebaliknya, jika ingin mengembalikan 

keadaan pada posisi sebelum di-Undo, anda cukup memilih 

menu Edit > Redo atau klik saja ikon Redo (sayang sekali di 

WordPad tidak disediakan fasilitas Redo). 

C. Menyimpan File 

Untuk menyimpan file atau dokumen yang di edit dalam WordPad, 

lakukanlah langkah-langkah berikut ini. 

1. Pilih menu File > Save atau tekan Ctrl+S atau klik ikon Save atau 

pilih menu File > Save As (jika sudah pernah disimpan dan akan 

disimpan dengan nama baru) sehingga muncul kotak dialog Save As. 



 

PUSDIKMIN  LEMDIKLAT  POLRI 

PENGENALAN KOMPUTER            27 
 NSP – DIKBANGSPES BRIGADIR/PNS GOLONGAN II SIMAK BMN            - 

  

 

2. Pada Save in anda bisa memilih lokasi file akan ditempatkan. Pada 

isian File name anda dapat mengetikan nama file sebagai pengenal 

dari file atau dokumen yang disimpan. 

3. Klik Save untuk menyimpan. 

  

 

Gambar 2.5. Menyimpan file ke Disk 

D. Membuka File Lama 

File yang sudah tersimpan dapat dibuka lagi untuk kemudian dicetak 

atau diedit lagi. Untuk membuka file yang pernah disimpan, lakukanlah 

langkah-langkah berikut ini. 

1. Pilih menu File > Open atau tekan Ctrl+O atau klik ikon Open 

sehingga muncul kotak dialog Open. 
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Gambar 2.6. Membuka file lama 

2. Klik pada file yang akan dibuka lalu klik Open atau cukup klik ganda 

pada file yang akan dibuka. 

 

E. Menutup Program Aplikasi 

Selesai bekerja dengan suatu program aplikasi -misalnya WordPad-, 

maka sebaliknya program aplikasi tersebut ditutup (walaupun tidak harus 

ditutup). Keuntungan menutup program aplikasi adalah membersihkan 

memory dan desktop dari program aplikasi tersebut, dan tempatnya dapat 

digunakan oleh program aplikasi lainnya. Keutungan lainnya adalah untuk 

keamanan pekerjaan karena dengan menutup program aplikasi, berarti 

juga menutup semua data atau file yang dibuka pada program aplikasi yang 

bersangkutan. 

Untuk menutup program aplikasi, lakukanlah langkah-langkah berikut 

ini. 

1. Pilih menu File. 

2. Pilih Exit. 
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F. Bekerja dengan Beberapa Jendela 

Salah satu keuntungan besar bekerja dengan Seven (Windows pada 

umumnya) adalah anda dapat membuka beberapa program aplikasi 

sekaligus dalam satu saat. Selanjutnya anda dapat saling memberi dan 

bertukar data antarprogram. 

Cara pertukaran data sendiri biasa dapat dilakukan dengan fasilitas 

Copy-Paste atau Cut-Paste. Bisa juga dengan langsung melakukan 

dragging dari program satu ke program lain. 

Tentu saja pada saat proses pemberian dan pertukaran data, anda 

harus dapat berpindah-pindah antarprogram. Misalnya anda ingin menyalin 

suatu data dari program Excel ke program Word, maka pertama kali anda 

harus berada dalam program Excel, kemudian pilih data dan pilih menu 

Edit > Copy. Setelah itu anda harus pindah ke program Word, kemudian 

memilih menu Edit > Paste. 

Untuk berpindah-pindah antarprogram (jendela) anda bisa 

menggunakan beberapa cara, antara lain: 

1. Klik saja pada ikon (tombol) aktif program yang berada pada Taskbar. 

2. Tekan Alt+Tab satu kali atau lebih untuk berpindah-pindah antar 

jendela. 

3. Jika jendela-jendela program ditampilkan dalam bentuk tidak 

minimize dan tidak maximize (windowed), maka dalam satu layar 

akan kelihatan beberapa jendela yang saling bertindihan. Jika 

demikian, anda dapat mengklik pada jendela yang diinginkan. 
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G. Mengatur Bentuk Tampilan Jendela 

Jendela (Windows) program-program aplikasi yang sedang aktif 

dapat diatur sendiri-sendiri menggunakan ikon kontrol menu atau tombol 

pengatur jendela yang terdapat di kanan atas layar (minimize, maximize, 

atau windowed). Jika dalam keadaan windowed, anda bisa mengubah 

ukurannya dengan menggeser pada batas-batas jendela, atau anda bisa 

memindah posisi jendela dengan menggeser pada judul jendela. 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 2.7  Cascade Windows 
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Anda dapat pula mengatur keseluruhan tampilan jendela-jendela program 

dengan cara mengklik kanan pada area Taskbar yang kosong, kemudian memilih 

pilihan Cascade Windows, Show Windows Stacked, atau Show Windows 

Side by Side.Gambar 2.8. Show Windows Stacked. 

 

 


